API Outage - TY6E

Incident Report for Cumberland

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 19:54 UTC

Investigating

There is an active service outage for the Cumberland API in Tokyo. We are investigating and will update as information becomes available.
Posted Nov 14, 2025 - 19:43 UTC
This incident affected: API (CPE - Cumberland Production Environment (Tokyo)).