API Partial Outage - Trading not impacted

Incident Report for Cumberland

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 18:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2025 - 17:40 UTC

Investigating

We are currently experiencing a partial outage of the Cumberland API. The following requests may be unavailable, or returning stale data:

- UNSETTLED_POSITION_REQUEST
- NOTIONAL_EXPOSURE_REQUEST
- RISK_LIMIT_REQUEST

Notional exposure and Unsettled Positions will not be visible in Marea for the duration of this outage.

Trading will remain available.
Posted Oct 21, 2025 - 17:40 UTC
This incident affected: Marea (Production) and API (CPE - Cumberland Production Environment (Chicago), CPE - Cumberland Production Environment (Tokyo)).