CCE Network Degradation

Incident Report for Cumberland

Resolved

We have identified and resolved the issue. Connectivity to the CCE should be resolved at this time, and CPE connectivity was not impacted.
Posted Oct 08, 2025 - 14:34 UTC

Investigating

Cumberland is investigating network degradation impacting the Cumberland Certification Environment - CCE.

The Cumberland Production Environment - CPE - is not be impacted.

Thank you,

Cumberland Support
Posted Oct 08, 2025 - 14:11 UTC
This incident affected: API (CCE - Cumberland Certification Environment).